Excel Temel Formülleri



Excel dersleri ile yazılarımıza devam edelim. Bu yazımızda excelin temel fonksiyonları ve formüllerini inceleyelim. Yukarıda gördüğümüz tabloya benzer bir tabloyu hemen excel programında yapalım ve daha sonra aşağıda yer alan anlatımları uygulayalım.

=TOPLAM(1.HÜCRE;2.HÜCRE) ya da =TOPLAM(1.HÜCRE:SONUNCU HÜCRE)

=ORTALAMA(D6:H6)

=MAK(D9:H9)

YUVARLA fonksiyonun kullanmak için ilk olarak sayıların ortalamalarını hesaplayın. Daha sonra YUVARLA fonksiyonumuzla sayıları istediğimiz gibi yuvarlayabiliriz.

=AŞAĞIYUVARLA(G12;1) yani virgülden sonra 1 rakaaı yuvarlansın dediğimiz zaman 3,67 sayısı 3,60 olur.

=YUKARIYUVARLA(G13;1) ) yani virgülden sonra 1 rakaaı yuvarlansın dediğimiz zaman3,33 sayısı 3,40 olacak

Sadece   =YUVARLA olarak da kullanılabilir.


Hemen yukarıda yer alan kodlar ise yazıları birleştirmemize, en çok tekrar eden sayıyı bulmaya ve büyük-küçük harf değişimine yardımcı olan kodlar. Çok kolay bir şekilde siz de bu tasarımları excel de yapabilirsiniz.

Aklınıza takılan soruları yorum formundan belirtebilirsiniz.


Google Plus İle Paylaş

0 yorum:

Yorum Gönder